problema con carga de bateria en notebook

Antiguo 04-Oct-2010, 11:27
Avatar de cancort  
Ubicación: en lo mas profundo de mi mente...
Sexo: Hombre
Mensajes: 1.328
Me Gusta recibidos: 237 (?)
Mejores Respuestas: 5


Sin MR: problema con carga de bateria en notebook
>>> una pregunta mejor formulada... ¿hay forma de cargar una batería de notebook externamente?<<<


hola saludos...

un notebook lenovo con cargador y batería original todo funcionando perfecto, batería carga como corresponde al 100% dura como 2 horas todo normal, un dia sin mas ni menos, no haciendo nada fuera de lo común, prendo el note y como todos los dias enchufo el cargador y se carga mientras lo ocupo luego de un rato apago y guardo, luego al dia siguiente prendo el note, con el mismo procedimiento de siempre, y no carga, el icono de la batería esta al 98% y descargandoce, siendo que esta conectado el cargador, pienso yo que el cargador tiene algun problema, me consigo otro del mismo modelo que el mio y nada... la batería ya ba en 40% y descargandoce, al conectar el cargador no apararece el icono de carga,


cuento corto, probe batería y cargador de otro lenovo mismo modelo y nada, pero probe mi cargador y mi batería en el otro note y funciona perfecto en ese note cargue mi batería y la puse otra ves en mi note y funciona con la batería la 98% y descargándose por el uso.

Poniendo mas atención me percato que mi note hace un pequeño ruido, casi imperceptible, (cosa que no hacia antes del problema) cuando le conecto el cargador, es como un "tic - tic" como cuando un rele no se energiza correctamente y no cierra el contacto, el sonido es muy débil constante y repetitivo y pasa tanto con mi cargador como con el otro.


obviamente es problema de la placa del note, alguna idea de que pueda ser, trate de identificar de que parte de la placa (componente) proviene el sonido, pero es tan tenue que no logro identificar de donde proviene es mas se siente igual en cualquier parte de la placa.


mi note es LENOVO 3000 N200 Modelo:0769-aws

cualquier comentario sera agradecido.

PD: por lo menos dos veces la mes realizo un ciclo de carga y descarga de la bateria por lo cual la bateria siempre me carga al 100% el note tiene como 8 meses.
     
Sigue en el foro:
Asistencia Para tu PC
Últimos temas creados en Foros:
Antiguo 04-Oct-2010, 11:56
 
hermano puede ser donde va la coneccion del plus del cargador con tu note por ke ami hna la paso lo mismo pero creo que se le habia caido la cosa es que tuvo ke mandarlo al servicio tecnico y luego too bien pero era que donde va el plus no pescaba bien noc info mas tecnica pero eso creo que puede ser
Antiguo 04-Oct-2010, 12:03
 
Cita:
Iniciado por Gerbo Ver Mensaje
hermano puede ser donde va la coneccion del plus del cargador con tu note por ke ami hna la paso lo mismo pero creo que se le habia caido la cosa es que tuvo ke mandarlo al servicio tecnico y luego too bien pero era que donde va el plus no pescaba bien noc info mas tecnica pero eso creo que puede ser

no ya revise todo eso las conecciones del cargador al note estan bien.

gracias igual
Antiguo 04-Oct-2010, 13:01
 
Problema con el "jack" de Corriente del Notebook (Donde Insertas el Cargador), es normal dentro de todo, a mi me ha pasado antes, yo tengo un Lenovo 3000 N200. El Arreglo me salio $30.000.- app. el año pasado.

Saludos....
Antiguo 04-Oct-2010, 13:41
 
Cita:
Iniciado por jpgroux Ver Mensaje
Problema con el "jack" de Corriente del Notebook (Donde Insertas el Cargador), es normal dentro de todo, a mi me ha pasado antes, yo tengo un Lenovo 3000 N200. El Arreglo me salio $30.000.- app. el año pasado.

Saludos....
gracias socio el jack ya los revise los dos el macho y la hembra y hambos tienen continuidad.
Antiguo 04-Oct-2010, 14:09
 
Ami se me quemo la bateria funciona a puro enchufe jajajajajja suerte con lo tuyo
Antiguo 04-Oct-2010, 14:27
 
compare!... lo mas probable es que sea el cable del plus!... el que viene del transformador..... la wea se muele por dentro (aveces se corta un poquito en el borde del enchufecito, aveces solo està molido) a mi me a pasao 2 veces.... lo cambio la wea y quea listo!... no hay otro motivo a no ser que ia sea problema del note aentro no mas!..... suerte... trata de conseguirte un cargador de los mismos y probai!...
Antiguo 04-Oct-2010, 14:33
 
Cita:
Iniciado por gonjess Ver Mensaje
compare!... lo mas probable es que sea el cable del plus!... el que viene del transformador..... la wea se muele por dentro (aveces se corta un poquito en el borde del enchufecito, aveces solo està molido) a mi me a pasao 2 veces.... lo cambio la wea y quea listo!... no hay otro motivo a no ser que ia sea problema del note aentro no mas!..... suerte... trata de conseguirte un cargador de los mismos y probai!...

No compa, lo medi y entrega 19.99v por lo cual no esta cortado

gracias
Antiguo 04-Oct-2010, 15:22
 
Cita:
Iniciado por cancort Ver Mensaje
No compa, lo medi y entrega 19.99v por lo cual no esta cortado

gracias

compare!!... .si yo igual lo medi mil veces!!!.... io taba seguro que no era lo habia descartado.... hasta que los wnes del servivio tecnico me convencieron de lo contrario..... me dijeron mire!..... ahora probemos con este cargador... y la wea se arreglo... taba igual que tu po loco!... no lo descartes! saludos de new! prueba con otro cargador pa que te convensas!!
Página 1 de 2 1 2
Herramientas


Tema Cerrado


ElAfter.com 2005-2014 @ Algunos derechos reservados - Desarrollo por Digital Grid
Top