Driver s3g unichrome pro igp

Antiguo 07-jun-2011, 15:46
Avatar de [P]aTr[O]x!  
Ubicación: Chillán - Ñublencity :)
Sexo: Hombre
Mensajes: 7.356
Me Gusta recibidos: 1.159 (?)
Mejores Respuestas: 7
Hola compas del foro bueno tengo una duda mas o menos grande:

La cosa es que le formatee el compu a mi polola le instale windows xp service pack 3 en su compu de escritorio, la cosa es que no tenia respaldados los driver, onda le instale everest y no pasaba nada con los de grafica y los de sonido y tambien le instale doctor device para identificarlos y tampoco nada, asi que los busque manualmente ( S3G UNICHROME PRO IGP) y al momento de instalarlo me sale este error:

El programa de instalacion no pudo completar la instalacion. Para obtener m detalles, consulte el archivo de progreso en el directorio de Windows. (-5)->C:\WINDOWS\s3iscfg.log

ese error me sale en la instalacion del driver y despues busque el log en
C:\WINDOWS\s3iscfg.log

y lo que me dice el log es lo siguiente:

Código:
********** S3 GRAPHICS SETUP LOG – Started 2009/03/03 11:32:26 **********

***** Please scroll to the end of *****
***** this document for the results. *****

S3Iset32 v2.00.37-0707, (S3GSetup/IS10 2.00.37-0707)
System: Win XP SP2 Build 2600 (Service Pack 3)
Signature: 17-9964 (ANSI)
Caller cmdline: ”
SupportDir: ‘C:\DOCUME~1\Kiara\CONFIG~1\Temp\S3M38.tmp\’
Called by custom setup app.
AllowReboot: TRUE
Prompt: TRUE
SilentReboot: TRUE
Prompt: FALSE
RemoveWinINF: FALSE
PreInstFiles: FALSE
No UI Reboot: FALSE
MenuAnimOff: FALSE
MenuShadowOff: FALSE
Find VendorID: 5333
Driver INF at: C:\SWSetup\SP35465\uc05embi.inf
Find hardware code: 0
Custom uninstall info: C:\WINDOWS\UChromeP.uns
HW found 0 – Ven:1106 Dev:3343 Ssven:1106 Ssdev:3343 Rev:01 at bus 1 dev 0 func 0 (InVga=1)

************** Begin Win2K/XP Driver Install **************
Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match ‘PCI\VEN_1106&DEV_3343&SUBSYS_33431106&REV_01':
Enum done.
Could not find enum device to match hardware.
Enumerating all Enum\PCI registry entries…
Device #0 subkey: “VEN_1106&DEV_0327&SUBSYS_00000000&REV_00?
Device #1 subkey: “VEN_1106&DEV_0571&SUBSYS_05711106&REV_06?
Device #2 subkey: “VEN_1106&DEV_1327&SUBSYS_00000000&REV_00?
Device #3 subkey: “VEN_1106&DEV_2327&SUBSYS_00000000&REV_00?
Device #4 subkey: “VEN_1106&DEV_3038&SUBSYS_30381106&REV_81?
Device #5 subkey: “VEN_1106&DEV_3059&SUBSYS_417016F3&REV_60?
Device #6 subkey: “VEN_1106&DEV_3065&SUBSYS_01021106&REV_78?
Device #7 subkey: “VEN_1106&DEV_3104&SUBSYS_31041106&REV_86?
Device #8 subkey: “VEN_1106&DEV_3149&SUBSYS_31491106&REV_80?
Device #9 subkey: “VEN_1106&DEV_3227&SUBSYS_00000000&REV_00?
Device #10 subkey: “VEN_1106&DEV_3327&SUBSYS_00000000&REV_00?
Device #11 subkey: “VEN_1106&DEV_3343&SUBSYS_33431106&REV_01?
Found matching hardware!
->Found Inst=PCI\VEN_1106&DEV_3343&SUBSYS_33431106&REV_01\4&17f55ca6&0&0008
Parse INF file…
Found Mfg line in INF: ‘VIA.Mfg’.
Ln 0: ‘viagfx_3314,PCI\VEN_1106&DEV_3344'

#################################################
!! INF does not describe detected hardware!!
Device or vendor ID (or subsystem) mismatch!!
#################################################

StopTimer OK, but no timer action occurred.
Trying to copy relevant part of Setupapi.log
No change detected, nothing to copy.
-> Setup was unable to complete the installation.
-> El programa de instalacion no pudo completar la instalacion. Para obtener m detalles, consulte el archivo de progreso en el directorio de Windows. (-5)->C:\WINDOWS\s3iscfg.log
** Installation Failed **
!! Setup was aborted !!
******** End of progress log ********
Bueno si me pudiesen ayudar seria filete porque ya probe con Everest y Device Doctor...


bueno espero respuestas que ayuden jajaja saludos y gracias de antemano
     
Sigue en el foro:
Pedido de Drivers
Antiguo 07-jun-2011, 18:19
 
buscaste aca http://www.s3graphics.com/
busca el nombre de forma manual para asegurarte que sea compatible el driver que descargaste
procura instalar los drivers de la gráfica con todos los programas cerrados incluso el antivirus para que nada pueda interrumpir la instalacion, desistala lo poco que pueda quedar de la primera instalación, ocupa un limpiador de registro como ccleaner por ej. y vuelve a instalarlos.

a y intenta instalando el de video primero
suerte compa
Antiguo 07-jun-2011, 23:22
 
Cita:
Iniciado por cros.cs Ver Mensaje
buscaste aca http://www.s3graphics.com/
busca el nombre de forma manual para asegurarte que sea compatible el driver que descargaste
procura instalar los drivers de la gráfica con todos los programas cerrados incluso el antivirus para que nada pueda interrumpir la instalacion, desistala lo poco que pueda quedar de la primera instalación, ocupa un limpiador de registro como ccleaner por ej. y vuelve a instalarlos.

a y intenta instalando el de video primero
suerte compa

Tienes razon cuando instale los otros drivers lo hacia con el Norton 2010 abierto a lo mejor eso mismo me paró la instalacion, mañana miercoles lo hare haber si me resulta y te aviso compa desde ya muchas gracias men

saludos
Antiguo 07-jun-2011, 23:34
 
Cita:
Iniciado por [P]aTr[O]x! Ver Mensaje
Tienes razon cuando instale los otros drivers lo hacia con el Norton 2010 abierto a lo mejor eso mismo me paró la instalacion, mañana miercoles lo hare haber si me resulta y te aviso compa desde ya muchas gracias men

saludos
dale ojala lo puedas arreglar suerte compa
Antiguo 13-ago-2011, 18:12
 
solo coloca bajar driver el nombre en google saldra altiro y hay vez cual te combiene ok................
Tags: ,

Herramientas




ElAfter.com 2005-2014 @ Algunos derechos reservados - Desarrollo por Digital Grid
Top